vm_set_page_size man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

VM_SET_PAGE_SIZE(9)	 BSD Kernel Developer's Manual	   VM_SET_PAGE_SIZE(9)

NAME
     vm_set_page_size — initialize the system page size

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_page.h>

     void
     vm_set_page_size(void);

DESCRIPTION
     The vm_set_page_size() function initializes the system page size.	If
     cnt.v_page_size (see <sys/vmmeter.h>) equals 0, PAGE_SIZE is used; other‐
     wise, the value stored in cnt.v_page_size is used.	 If cnt.v_page_size is
     not a power of two, the system will panic.

     vm_set_page_size() must be called prior to any page size dependent func‐
     tions.

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD				 July 17, 2001				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net