vm_page_flag_clear man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

VM_PAGE_FLAG(9)		 BSD Kernel Developer's Manual	       VM_PAGE_FLAG(9)

NAME
     vm_page_flag_clear, vm_page_flag_set — change page flags

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_page.h>

     void
     vm_page_flag_clear(vm_page_t m, unsigned short bits);

     void
     vm_page_flag_set(vm_page_t m, unsigned short bits);

DESCRIPTION
     The vm_page_flag_clear() atomically clears the specified bits on the
     page's flags.

     The vm_page_flag_set() atomically sets the specified bits on the page's
     flags.

     The functions arguments are:

     m	   The page whose flags are updated.

     bits  The bits that are set or cleared on the page's flags.

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD				 July 14, 2001				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net