vm_page_cache man page on GhostBSD

Printed from http://www.polarhome.com/service/man/?qf=vm_page_cache&af=0&tf=2&of=GhostBSD

VM_PAGE_CACHE(9)	 BSD Kernel Developer's Manual	      VM_PAGE_CACHE(9)

NAME
     vm_page_cache — move a page onto the cache queue

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_page.h>

     void
     vm_page_cache(vm_page_t m);

DESCRIPTION
     The vm_page_cache() function moves a page onto the cache queue, and
     removes any protection that may be set on the page.  If the page is busy,
     wired or unmanaged then the move to the cache queue will fail.  If the
     page is dirty the system will panic.

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD				 July 24, 2001				   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net