vfs_timestamp man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

VFS_TIMESTAMP(9)	 BSD Kernel Developer's Manual	      VFS_TIMESTAMP(9)

NAME
     vfs_timestamp — generate current timestamp

SYNOPSIS
     #include <sys/param.h>
     #include <sys/vnode.h>

     void
     vfs_timestamp(struct timespec *tsp);

DESCRIPTION
     The vfs_timestamp() function fills in tsp with the current time.

     The precision is based on the value of the vfs.timestamp_precision sysctl
     variable:

     0	 seconds only; nanoseconds are zeroed.
     1	 seconds and nanoseconds, accurate within 1/HZ.
     2	 seconds and nanoseconds, truncated to microseconds.
     ≥3	 seconds and nanoseconds, maximum precision.

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD			       November 21, 2001			   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net