polarhome.com poll

polarhome.com Poll View

Poll #18 - What platform and OpenVMS version do you use?
VAX - 7.1 or older 27.65 % (180)
VAX - 7.2 or newer 8.29 % (54)
Alpha - 7.2 or older 5.22 % (34)
Alpha - 7.3 or newer 30.57 % (199)
Itanium - 8.0 or newer 23.50 % (153)
I do not use OpenVMS 3.53 % (23)
I do not know 1.23 % (8)
Total votes: 651

All polls


[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ] [man]
Polarhome, production since 1999.
Member of Polarhome portal.


Vote for polarhome
Free Shell Accounts :: the biggest list on the net