pmap_clear_reference man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

PMAP_CLEAR_MODIFY(9)	 BSD Kernel Developer's Manual	  PMAP_CLEAR_MODIFY(9)

NAME
     pmap_clear_modify, pmap_clear_reference — set information about physical
     pages

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     void
     pmap_clear_modify(vm_page_t m);

     void
     pmap_clear_reference(vm_page_t m);

DESCRIPTION
     The pmap_clear_modify() function clears the “modified” bit on the physi‐
     cal page m.

     The pmap_clear_reference() function clears the “referenced” bit on the
     physical page m.

SEE ALSO
     pmap(9), pmap_is_modified(9), pmap_ts_referenced(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 July 21, 2003				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net