login_rchpass man page on BSDOS

Man page or keyword search:  
man Server   6284 pages
apropos Keyword Search (all sections)
Output format
BSDOS logo
[printable version]

LOGIN_RCHPASS(8)	  BSD System Manager's Manual	      LOGIN_RCHPASS(8)

NAME
     login_rchpass - change remote password authentication type

SYNOPSIS
     login_rchpass [-s service] user [class]

DESCRIPTION
     The login_rchpass utility is typically called from login(8).  It is func-
     tionally the same as calling the program: ``rpasswd user''.

     Only the login service is supported.

     The class argument is not used.

     See login.conf(5) for more information.

SEE ALSO
     rpasswd(1),  login.conf(5),  login(8),  login_rpasswd(8),	rpasswdadm(8)

 BSD/OS				August 1, 1996				     1
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server BSDOS

List of man pages available for BSDOS

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net